<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Passenger killed, driver charged in crash on SR 359 in Carter County | WJHL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wjhl.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wjhl.com&amp;id=85383695&amp;t=1515373356&amp;back=http%3A%2F%2Fwjhl.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwjhl.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Feed" href="http://wjhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Comments Feed" href="http://wjhl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Passenger killed, driver charged in crash on SR 359 in Carter County Comments Feed" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="description" content="WJHL-TV is the source for breaking local news, weather, and sports in the Tri-Cities. We ask the questions when you can&#039;t with our investigative and community watchdog reports.">
<meta name="google-site-verification" content="uRj4FRkSWg7-vqUnWzTMkeK8GQGyIcFsaYGmUcElPpU">
<meta name="google-site-verification" content="p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_d79b6c2deffdc21f361e543e7f547883">
<meta name="apple-itunes-app" content="app-id=541058174">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="fb:pages" content="315783721820994">

<meta name='description' content='A crash in Carter County Sunday morning has left one dead and another facing criminal charges. ' />
<meta name='keywords' content='Local News, News,,Caroline Corrigan' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png?w=1000&h=1440&crop=1 ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #000099; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-258783714962996.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwjhl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgcn-1Wex' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwjhl.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwjhl.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Passenger killed, driver charged in crash on SR 359 in Carter County" />
<meta property="og:url" content="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/" />
<meta property="og:description" content="A crash in Carter County Sunday morning has left one dead and another facing criminal charges. " />
<meta property="article:published_time" content="2018-01-07T23:27:34+00:00" />
<meta property="article:modified_time" content="2018-01-07T23:27:34+00:00" />
<meta property="og:site_name" content="WJHL" />
<meta property="og:image" content="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WJHL11" />
<meta name="twitter:text:title" content="Passenger killed, driver charged in crash on SR 359 in Carter County" />
<meta name="twitter:image:src" content="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wjhl11" />
<meta property="article:publisher" content="http://www.facebook.com/wjhltv11" />
<meta name="twitter:title" content="Passenger killed, driver charged in crash on SR 359 in Carter County" />
<meta name="twitter:description" content="A crash in Carter County Sunday morning has left one dead and another facing criminal charges. " />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=114" />
<link rel='openid.server' href='http://mgtvwjhl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwjhl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wjhl.com/osd.xml" title="WJHL" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Local News,News";
		var bob_kw = "";
		var bob_desc = "A crash in Carter County Sunday morning has left one dead and another facing criminal charges.\u00a0";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="315783721820994" />
	

<link rel="canonical" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WJHL" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking news| Johnson City, TN | Kingsport, TN| Bristol, TN| Bristol, VA| Tri-Citiies Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wjhl.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgcn&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-462181 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N3HXT38");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wjhl.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-70543" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-70543"><a href="http://wjhl.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-70569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70569"><a href="http://wjhl.com/watch-our-newscasts-live-and-on-demand/">WJHL Live Stream</a></li>
	<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-70551"><a href="http://wjhl.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-70572" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-70572"><a href="http://wjhl.com/category/investigative/">Investigation</a></li>
	<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-70554"><a href="http://wjhl.com/category/top-videos/">Top Videos</a></li>
	<li id="menu-item-70553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70553"><a href="http://wjhl.com/category/news/regional-news/">Regional News</a></li>
	<li id="menu-item-71260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71260"><a href="http://wjhl.com/watch-live-cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-118287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118287"><a href="http://wjhl.com/abc-news-super-tuesday-coverage/">Watch Live: ABC News</a></li>
	<li id="menu-item-70552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70552"><a href="http://wjhl.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-104034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104034"><a href="http://wjhl.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-70580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70580"><a href="http://wjhl.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-70550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70550"><a href="http://wjhl.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-70583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70583"><a href="http://wjhl.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-78241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78241"><a href="http://wjhl.com/calendar/">Add your event to our calendar</a></li>
	<li id="menu-item-217739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217739"><a href="http://wjhl.com/category/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-70559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70559"><a href="http://wjhl.com/sign-up-for-our-text-alerts/">Sign up for text alerts!</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70588"><a href="http://wjhl.com/download-our-mobile-apps/">Download our All-New Mobile Apps!</a></li>
	<li id="menu-item-70548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70548"><a href="http://wjhl.com/email-subscriptions/">Sign up for our emails</a></li>
	<li id="menu-item-70589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70589"><a href="http://pix.wjhl.com/">Upload your pics &amp; videos</a></li>
</ul>
</li>
<li id="menu-item-70544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70544"><a href="http://wjhl.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-70590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70590"><a href="http://wjhl.com/blog-category/mark-reynolds-weather-blog/">Mark&#8217;s Weather Blog</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70592"><a href="http://wjhl.com/closings/">Closings</a></li>
	<li id="menu-item-70597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70597"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-70599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70599"><a href="/2015/06/15/forecast/">Forecast</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70609"><a href="http://wjhl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-310480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310480"><a href="http://wjhl.com/textalerts">Get weather text alerts!</a></li>
	<li id="menu-item-219972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219972"><a href="http://wjhl.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70598"><a href="http://wjhl.com/weather/skycams/">General Shale Skycams</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70565"><a href="http://wjhl.com/weather/severe/">Severe</a></li>
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70608"><a href="http://wjhl.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70607"><a href="http://wjhl.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-70574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70574"><a href="http://wjhl.com/category/weather/pals-photo-in-a-flash-weather/">Pal&#8217;s Photo in a Flash</a></li>
	<li id="menu-item-70601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70601"><a href="http://wjhl.com/umbrella-giveaway/">Umbrella Giveaway</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="http://wjhl.com/category/weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-70602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70602"><a href="http://pix.wjhl.com/">Upload your weather pics</a></li>
</ul>
</li>
<li id="menu-item-70545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70545"><a href="http://wjhl.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-70643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70643"><a href="http://wjhl.com/category/sports/pro-national-sports/">Pro &amp; National Sports</a></li>
	<li id="menu-item-330320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330320"><a href="http://wjhl.com/category/indy-500/">Indy 500</a></li>
	<li id="menu-item-70642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70642"><a href="http://wjhl.com/category/sports/nascar-and-motorsports/">NASCAR and Motor sports</a></li>
	<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://wjhl.com/category/sports/bristol-motor-speedway/">Bristol Motor Speedway</a></li>
	<li id="menu-item-70641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70641"><a href="http://wjhl.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-70640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70640"><a href="http://wjhl.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://wjhl.com/category/sports/sec/">SEC</a></li>
	<li id="menu-item-70566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70566"><a href="http://wjhl.com/cbs-sports-sec-live-stream/">CBS SEC Live Stream</a></li>
	<li id="menu-item-113337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113337"><a href="http://www.cbssports.com/collegebasketball/video/cbk-live?ttag=CBK15_on_tv_affls_0001">CBS NCAA Live Stream</a></li>
	<li id="menu-item-70568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70568"><a href="http://wjhl.com/socon-digital-network/">SoCon Digital Network Live Stream</a></li>
	<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://wjhl.com/category/sports/etsu-bucs/">ETSU Bucs</a></li>
</ul>
</li>
<li id="menu-item-70546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70546"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime</a>
<ul class="sub-menu">
	<li id="menu-item-207428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207428"><a href="http://wjhl.com/category/daytime-tri-cities/made-in-tri-cities/">Made in the Tri-Cities</a></li>
	<li id="menu-item-209255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209255"><a href="http://wjhl.com/category/daytime-tri-cities/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-70685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70685"><a href="https://www.facebook.com/Daytime-Tri-Cities-51351456845/">Daytime Facebook</a></li>
	<li id="menu-item-70679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70679"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-70686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://wjhl.com/advertise-with-us/">Want to be on Daytime?</a></li>
</ul>
</li>
<li id="menu-item-71020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71020"><a href="http://wjhl.com/health-corner/">Health Corner</a></li>
<li id="menu-item-118845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118845"><a href="http://wjhl.com/category/abc-tri-cities/">ABC Tri-Cities</a>
<ul class="sub-menu">
	<li id="menu-item-111503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111503"><a href="http://wjhl.com/watch-the-all-new-abc-tri-cities/">Watch the All-New ABC Tri-Cities</a></li>
	<li id="menu-item-128251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128251"><a href="http://wjhl.com/category/abc-tri-cities/lottery/">Lottery</a></li>
	<li id="menu-item-198148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198148"><a href="http://wjhl.com/category/abc-tri-cities/educator-of-the-week/">Educator of the Week</a></li>
</ul>
</li>
<li id="menu-item-459666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459666"><a href="http://wjhl.com/category/contests/">Contests</a></li>
<li id="menu-item-138689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138689"><a href="http://wjhl.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-70638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70638"><a href="http://wjhl.com/wjhl-celebrating-60-years/">WJHL Celebrates 60+</a></li>
	<li id="menu-item-70570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70570"><a href="http://wjhl.com/category/contact-us/">Contact</a></li>
	<li id="menu-item-70631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70631"><a href="http://wjhl.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-70616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70616"><a href="http://wjhl.com/advertise-with-us/">Advertise with us!</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70619"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
	<li id="menu-item-70624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70624"><a href="http://wjhl.com/whats-on-wjhl-right-now/">CBS &amp; ABC TV Listings</a></li>
	<li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70636"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-70620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70620"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-70618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70618"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-295313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295313"><a href="http://www.nexstar.tv/">About Nexstar</a></li>
	<li id="menu-item-296399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296399"><a href="http://wjhl.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wjhl.com/" rel="home">
			<img src="https://mgtvwjhl.files.wordpress.com/2015/02/logo-wjhl-large.png" alt="WJHL">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 37&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
<li id="menu-item-3324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3324"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-3325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3325"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wjhl.com/weather-alerts/">9 Weather Alerts</a></h1>
		</aside>

	<aside class="alert-pill alert-closings">
			<h1 class="alert-title"><a href="http://wjhl.com/closings/">16 Closings</a></h1>
		</aside>
									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wjhl.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-70543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-70543"><a href="http://wjhl.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-70569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70569"><a href="http://wjhl.com/watch-our-newscasts-live-and-on-demand/">WJHL Live Stream</a></li>
	<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70551"><a href="http://wjhl.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-70572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70572"><a href="http://wjhl.com/category/investigative/">Investigation</a></li>
	<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70554"><a href="http://wjhl.com/category/top-videos/">Top Videos</a></li>
	<li id="menu-item-70553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70553"><a href="http://wjhl.com/category/news/regional-news/">Regional News</a></li>
	<li id="menu-item-71260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71260"><a href="http://wjhl.com/watch-live-cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-118287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118287"><a href="http://wjhl.com/abc-news-super-tuesday-coverage/">Watch Live: ABC News</a></li>
	<li id="menu-item-70552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70552"><a href="http://wjhl.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-104034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104034"><a href="http://wjhl.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-70580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70580"><a href="http://wjhl.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-70550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70550"><a href="http://wjhl.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-70583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70583"><a href="http://wjhl.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-78241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78241"><a href="http://wjhl.com/calendar/">Add your event to our calendar</a></li>
	<li id="menu-item-217739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217739"><a href="http://wjhl.com/category/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-70559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70559"><a href="http://wjhl.com/sign-up-for-our-text-alerts/">Sign up for text alerts!</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70588"><a href="http://wjhl.com/download-our-mobile-apps/">Download our All-New Mobile Apps!</a></li>
	<li id="menu-item-70548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70548"><a href="http://wjhl.com/email-subscriptions/">Sign up for our emails</a></li>
	<li id="menu-item-70589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70589"><a href="http://pix.wjhl.com/">Upload your pics &amp; videos</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-462185" class="media-object  post-462185 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/ap/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/"  rel="bookmark">Bathroom behavior got this Florida man kicked off his flight</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T18:56:12+00:00"
				data-standard-view="1h"
			>6:56 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FORT MYERS, Fla. (AP) — Frequent flyer tip: if you’re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded. F&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-462181" class="media-object  post-462181 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="104757" data-permalink="http://wjhl.com/2016/02/01/multiple-deaths-in-overnight-greeneville-crash/deadly-crash-fatal-crash-2/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deadly crash fatal crash" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/"  rel="bookmark">Passenger killed, driver charged in crash on SR 359 in Carter County</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T18:27:34+00:00"
				data-standard-view="1h"
			>6:27 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A crash in Carter County Sunday morning has left one dead and another facing criminal charges. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-462176" class="title-object post-462176 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/ap/south-carolina-utility-wont-pay-former-executives-severance/" rel="bookmark">South Carolina utility won&#8217;t pay former executives severance</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T18:06:15+00:00"
				data-standard-view="1h"
			>6:06 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-462172" class="title-object post-462172 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/ap/nearly-400-cold-stunned-turtles-in-texas-released-into-gulf/" rel="bookmark">Nearly 400 cold-stunned turtles in Texas released into Gulf</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:58:31+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-462167" class="title-object post-462167 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/ap/armed-clashes-kill-11-in-mexicos-troubled-guerrero-state/" rel="bookmark">Armed clashes kill 11 in Mexico&#8217;s troubled Guerrero state</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:46:35+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70544"><a href="http://wjhl.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-70590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70590"><a href="http://wjhl.com/blog-category/mark-reynolds-weather-blog/">Mark&#8217;s Weather Blog</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70592"><a href="http://wjhl.com/closings/">Closings</a></li>
	<li id="menu-item-70597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70597"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-70599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70599"><a href="/2015/06/15/forecast/">Forecast</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70609"><a href="http://wjhl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-310480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310480"><a href="http://wjhl.com/textalerts">Get weather text alerts!</a></li>
	<li id="menu-item-219972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219972"><a href="http://wjhl.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70598"><a href="http://wjhl.com/weather/skycams/">General Shale Skycams</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70565"><a href="http://wjhl.com/weather/severe/">Severe</a></li>
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70608"><a href="http://wjhl.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70607"><a href="http://wjhl.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-70574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70574"><a href="http://wjhl.com/category/weather/pals-photo-in-a-flash-weather/">Pal&#8217;s Photo in a Flash</a></li>
	<li id="menu-item-70601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70601"><a href="http://wjhl.com/umbrella-giveaway/">Umbrella Giveaway</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="http://wjhl.com/category/weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-70602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70602"><a href="http://pix.wjhl.com/">Upload your weather pics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wjhl.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">43%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">9&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:41 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:30 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
									<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70545"><a href="http://wjhl.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-70643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70643"><a href="http://wjhl.com/category/sports/pro-national-sports/">Pro &amp; National Sports</a></li>
	<li id="menu-item-330320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330320"><a href="http://wjhl.com/category/indy-500/">Indy 500</a></li>
	<li id="menu-item-70642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70642"><a href="http://wjhl.com/category/sports/nascar-and-motorsports/">NASCAR and Motor sports</a></li>
	<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://wjhl.com/category/sports/bristol-motor-speedway/">Bristol Motor Speedway</a></li>
	<li id="menu-item-70641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70641"><a href="http://wjhl.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-70640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70640"><a href="http://wjhl.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://wjhl.com/category/sports/sec/">SEC</a></li>
	<li id="menu-item-70566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70566"><a href="http://wjhl.com/cbs-sports-sec-live-stream/">CBS SEC Live Stream</a></li>
	<li id="menu-item-113337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113337"><a href="http://www.cbssports.com/collegebasketball/video/cbk-live?ttag=CBK15_on_tv_affls_0001">CBS NCAA Live Stream</a></li>
	<li id="menu-item-70568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70568"><a href="http://wjhl.com/socon-digital-network/">SoCon Digital Network Live Stream</a></li>
	<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://wjhl.com/category/sports/etsu-bucs/">ETSU Bucs</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-461956" class="media-object  post-461956 post type-post status-publish format-standard has-post-thumbnail hentry category-college-basketball category-college-sports category-sports tag-kentucky tag-sports tag-tennessee tag-vols">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2018/01/07/no-23-vols-take-down-no-17-kentucky/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2016/11/vols-hoops.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="233093" data-permalink="http://wjhl.com/2016/11/03/tennessee-basketball-vols-cruise-to-83-48-win-in-exhibition/vols-hoops-3/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2016/11/vols-hoops.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vols-hoops" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2016/11/vols-hoops.jpg?w=259" data-large-file="https://mgtvwjhl.files.wordpress.com/2016/11/vols-hoops.jpg?w=259" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/07/no-23-vols-take-down-no-17-kentucky/"  rel="bookmark">No. 23 Vols take down No. 17 Kentucky</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-07T00:18:16+00:00"
				data-standard-view=""
			>12:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Admiral Schofield scored 20 points and recorded nine rebounds to lead the 23rd-ranked Tennessee Volunteers to a 76-65</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-461939" class="media-object  post-461939 post type-post status-publish format-video has-post-thumbnail hentry category-college-basketball category-college-sports category-etsu-bucs category-sports category-sports-video tag-etsu tag-etsu-bucs tag-socon tag-uncg post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2018/01/07/etsu-women-sink-unc-greensboro/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="461952" data-permalink="http://wjhl.com/2018/01/07/etsu-women-sink-unc-greensboro/etsu-overton/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg" data-orig-size="922,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ETSU OVERTON" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2018/01/etsu-overton.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/07/etsu-women-sink-unc-greensboro/"  rel="bookmark">ETSU women sink UNC-Greensboro</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-07T00:00:58+00:00"
				data-standard-view=""
			>12:00 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Shy Copney and Erica Haynes-Overton lifted the Bucs past UNCG on Saturday afternoon with a 60-52 win.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-461937" class="title-object post-461937 post type-post status-publish format-video has-post-thumbnail hentry category-high-school-sports category-northeast-tennessee-high-school-sports category-sports category-sports-video tag-brawl-in-the-hall tag-sports tag-tennessee-high post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/06/tennessee-high-wins-brawl-in-the-hall/" rel="bookmark">Tennessee High wins &#8216;Brawl in the Hall&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-07T00:19:52+00:00"
				data-standard-view=""
			>12:19 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-461941" class="title-object post-461941 post type-post status-publish format-video has-post-thumbnail hentry category-high-school-sports category-northeast-tennessee-high-school-sports category-sports category-sports-video tag-basketball tag-sports tag-tennessee-high tag-virginia-high post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/06/tennessee-high-hoops-sweeps-virginia-high/" rel="bookmark">Tennessee High Hoops sweeps Virginia High</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-06T23:55:17+00:00"
				data-standard-view=""
			>January 6, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-461938" class="title-object post-461938 post type-post status-publish format-video has-post-thumbnail hentry category-college-basketball category-college-sports category-etsu-bucs category-sports category-sports-video tag-chattanooga tag-etsu tag-etsu-bucs tag-socon post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/06/etsu-men-hammer-chattanooga/" rel="bookmark">ETSU men hammer Chattanooga</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-06T23:53:24+00:00"
				data-standard-view=""
			>January 6, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70546"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Daytime</h3>
					<ul class="sub-menu">
				<li id="menu-item-207428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207428"><a href="http://wjhl.com/category/daytime-tri-cities/made-in-tri-cities/">Made in the Tri-Cities</a></li>
	<li id="menu-item-209255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209255"><a href="http://wjhl.com/category/daytime-tri-cities/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-70685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70685"><a href="https://www.facebook.com/Daytime-Tri-Cities-51351456845/">Daytime Facebook</a></li>
	<li id="menu-item-70679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70679"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-70686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://wjhl.com/advertise-with-us/">Want to be on Daytime?</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-461272" class="media-object  post-461272 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2018/01/05/2018-food-trends/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="461288" data-permalink="http://wjhl.com/2018/01/05/2018-food-trends/fcf-3/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fcf" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2018/01/fcf.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/05/2018-food-trends/"  rel="bookmark">2018 Food Trends</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T11:01:56+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Registered Dietitian Elizabeth Hall joins us on this Food City Friday and talks about food trends for 2018! Back in the kitchen Elizabeth br&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-461303" class="media-object  post-461303 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2018/01/05/faith-based-recovery-event/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="461308" data-permalink="http://wjhl.com/2018/01/05/faith-based-recovery-event/faith-4/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faith" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2018/01/faith.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/05/faith-based-recovery-event/"  rel="bookmark">Faith Based Recovery Event</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T11:00:28+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>On Tuesday, January 9th, a local faith based group will be holding a recovory event! Jennifer Bervin and Rich Riesz join us on Daytime with &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-461275" class="title-object post-461275 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/05/demo-and-dine/" rel="bookmark">Demo And Dine</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T10:54:14+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-461274" class="title-object post-461274 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/05/mentoring-kids-with-holston-home/" rel="bookmark">Mentoring Kids with Holston Home</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T10:49:46+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-461273" class="title-object post-461273 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2018/01/05/preservation-financial-group-13/" rel="bookmark">Preservation Financial Group</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T10:44:01+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71020"><a href="http://wjhl.com/health-corner/">Health Corner</a></li>
<li id="menu-item-118845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118845"><a href="http://wjhl.com/category/abc-tri-cities/">ABC Tri-Cities</a>
<ul class="sub-menu">
	<li id="menu-item-111503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111503"><a href="http://wjhl.com/watch-the-all-new-abc-tri-cities/">Watch the All-New ABC Tri-Cities</a></li>
	<li id="menu-item-128251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128251"><a href="http://wjhl.com/category/abc-tri-cities/lottery/">Lottery</a></li>
	<li id="menu-item-198148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198148"><a href="http://wjhl.com/category/abc-tri-cities/educator-of-the-week/">Educator of the Week</a></li>
</ul>
</li>
<li id="menu-item-459666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459666"><a href="http://wjhl.com/category/contests/">Contests</a></li>
<li id="menu-item-138689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138689"><a href="http://wjhl.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-70638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70638"><a href="http://wjhl.com/wjhl-celebrating-60-years/">WJHL Celebrates 60+</a></li>
	<li id="menu-item-70570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70570"><a href="http://wjhl.com/category/contact-us/">Contact</a></li>
	<li id="menu-item-70631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70631"><a href="http://wjhl.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-70616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70616"><a href="http://wjhl.com/advertise-with-us/">Advertise with us!</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70619"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
	<li id="menu-item-70624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70624"><a href="http://wjhl.com/whats-on-wjhl-right-now/">CBS &amp; ABC TV Listings</a></li>
	<li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70636"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-70620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70620"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-70618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70618"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-295313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295313"><a href="http://www.nexstar.tv/">About Nexstar</a></li>
	<li id="menu-item-296399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296399"><a href="http://wjhl.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wjhl.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">28&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 37&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-462181" class="content-single post-462181 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Passenger killed, driver charged in crash on SR 359 in Carter County</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="396210" data-permalink="http://wjhl.com/?attachment_id=396210" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg" data-orig-size="484,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caroline Corrigan" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/09/17883949_656144711248091_8256836315876875053_n.jpg?w=484" />	
<span class="byline">By <a href="http://wjhl.com/author/caroline-corrigan/" title="Posts by Caroline Corrigan" class="author url fn" rel="author">Caroline Corrigan</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-07T18:27:34+00:00">January 7, 2018, 6:27 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-462181" class="share-twitter sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-462181" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-462181" class="share-facebook sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-462181" class="share-pinterest sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="488" src="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=650 650w, https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=150 150w, https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=300 300w, https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg 768w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="104757" data-permalink="http://wjhl.com/2016/02/01/multiple-deaths-in-overnight-greeneville-crash/deadly-crash-fatal-crash-2/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deadly crash fatal crash" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2016/02/deadly-crash-fatal-crash1.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>CARTER COUNTY, T.N. (WJHL)- A crash in Carter County Sunday morning has left one dead and another facing criminal charges.</p>
<p>According to the Tennessee Highway Patrol the driver, 28-year-old Taylor Wright was traveling southbound on SR 359 when he veered off into the opposite lane, crashing into trees. The crash killed the passenger, 44-year-old Roger Warner.</p>
<p>Now, Wright is facing criminal charges of vehicular homicide by not staying in his lane.</p>
<p>The Tennessee Highway Patrol worked a crash Sunday morning that closed SR 359 at Rockhouse Road in Carter County for over two hours.</p>
<p>TDOT spokesperson, Mark Nagi tells News Channel 11 that TDOT got the report of the closure at 7:11 a.m. and the road reopened at 9:51 a.m.</p>
<p><em>Copyright WJHL 2018. All rights reserved. </em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-462181" class="share-twitter sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-462181" class="share-facebook sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-462181" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-462181" class="share-linkedin sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-462181" class="share-pinterest sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wjhl.com/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wjhl.com/2018/01/07/delays-expected-on-interstate-26-in-sullivan-county-this-week/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wjhl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="353f5c961c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='462181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e110725e6" /></p>
<input type="hidden" name="genseq" value="1515373356" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-42" class="widget widget_text"><h1 class="widget-title">Trending on WJHL.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290" target="wpcom-iframe-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwjhl.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2pobCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,4995f2a18f3d1db5a5813301c281ba9ddbdc527b" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="dbeee5c00663e6106ac2d030c565fe32" />
					</form>
		
				<iframe
						name="wpcom-iframe-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290"
			id="wpcom-iframe-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290');
				var iframe = document.getElementById('wpcom-iframe-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-dbeee5c00663e6106ac2d030c565fe32-5a52c32c7e290'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-13" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="697808946124484612">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="444213769707606016">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-3" class="widget widget_calendar"><h1 class="widget-title">Search stories by date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wjhl.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://wjhl.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://wjhl.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://wjhl.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://wjhl.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://wjhl.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://wjhl.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://wjhl.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wjhl.com/" rel="home">WJHL</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png 180w, https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="261540" data-permalink="http://wjhl.com/nexstar-logo-black%5b2%5d/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black%5b2%5d" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" />																						</a>
														<p>© 1998-2017 WJHL.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wjhl.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wjhl.com/contact-us/">Contact Us</a></li>
<li id="menu-item-412491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412491"><a href="http://wjhl.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-439951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439951"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-296398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296398"><a href="http://wjhl.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv">FCC Public File</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://mgtvwjhl.files.wordpress.com/2017/04/wjhl-tri-cities2ctn_eeo_public_file-2016-2017.pdf">EEO Public Filings</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13283" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-13283"><a href="http://wjhl.com/category/news/">News</a></li>
<li id="menu-item-13285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13285"><a href="http://wjhl.com/category/weather/">Weather</a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13286"><a href="http://wjhl.com/category/sports/">Sports</a></li>
<li id="menu-item-13287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13287"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime Tri-Cities</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-13288"><a href="http://wjhl.com/category/investigative/">Investigative</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wjhl.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WJHL11">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wjhltv11">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WJHLtv11">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/109635567743976584165" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/WJHL11">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwjhl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?action=logout&_wpnonce=4515423972","homeURL":"http:\/\/wjhl.com\/","postID":"462181","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wjhl.com\/2018\/01\/07\/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county\/":462181};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/07/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#000099"},"singular":{"permalink":"http:\/\/wjhl.com\/2018\/01\/07\/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county\/","postType":"post","showContinueReading":true},"stationId":"wjhl","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwjhl.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"462181 http:\/\/wjhl.com\/?p=462181","shortname":"wjhl","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Local News","News"],"post_tag":[],"description":"A crash in Carter County Sunday morning has left one dead and another facing criminal charges.\u00a0"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wjhl.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"07","name":"passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-13","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwjhl.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383695","siteName":"WJHL","siteURL":"http:\/\/wjhl.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjhl.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F","themeURL":"","xhrURL":"http:\/\/wjhl.com\/wp-admin\/admin-ajax.php","nonce":"79991643b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"211049e14c\" \/>","referer":"http:\/\/wjhl.com\/2018\/01\/07\/passenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county\/","canFollow":"1","feedID":"35981925","statusMessage":"","customizeLink":"https:\/\/mgtvwjhl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwjhl.wordpress.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F","postID":"462181","shortlink":"https:\/\/wp.me\/p5Mgcn-1Wex","canEditPost":"","editLink":"https:\/\/mgtvwjhl.wordpress.com\/wp-admin\/post.php?post=462181&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/462181\/wjhl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 752 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjhl.com%2F2018%2F01%2F07%2Fpassenger-killed-driver-charged-in-crash-on-sr-359-in-carter-county%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFhgu6Qt+vviQb1tPM1k8t7Ac3Ehs0U2SKtb5nUgVsAuEbsWBRKqRdmay48oQl3U31aNuoP/H0wwTFqSglHmt/RtJXoiTdFcU9VwIw7QZ0kFfslqrp+RBPSOQjx8cpOu6bL39bk5HfzRjy+YyWcn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383695','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383695','v':'wpcom','tz':'-5','user_id':'0','post':'462181','subd':'mgtvwjhl'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383695&v=wpcomvt&tz=-5&user_id=0&post=462181&subd=mgtvwjhl&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE8td1YwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc2gtN3xGaGFBNlIyQVNQdFklaVM0LXUtQz9+aXw5Mmtzfj9HYkVGfFdydllGMFlkUA=='}]);
_stq.push([ 'clickTrackerInit', '85383695', '462181' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 10 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.002 seconds
	expires in 290 seconds
-->
