<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Trump admin lays out new approach to illegal immigration | WJHL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wjhl.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wjhl.com&amp;id=85383695&amp;t=1487762543&amp;back=http%3A%2F%2Fwjhl.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwjhl.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Feed" href="http://wjhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Comments Feed" href="http://wjhl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL &raquo; Trump admin lays out new approach to illegal immigration Comments Feed" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="description" content="WJHL-TV is the source for breaking local news, weather, and sports in the Tri-Cities. We ask the questions when you can&#039;t with our investigative and community watchdog reports.">
<meta name="google-site-verification" content="uRj4FRkSWg7-vqUnWzTMkeK8GQGyIcFsaYGmUcElPpU">
<meta name="google-site-verification" content="p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_d79b6c2deffdc21f361e543e7f547883">
<meta name="apple-itunes-app" content="app-id=541058174">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Donald Trump the presidential candidate made no secret of his desire to crack down on illegal immigration, but once elected, he repeatedly o&hellip;' />
<meta name='keywords' content=' News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1487356155h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png?w=1000&h=1440&crop=1 ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-wallpaper.png ), url( https://mgtvwjhl.files.wordpress.com/2015/02/bg-wjhl-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #000099; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjt0KwjAMRl/Irk4m7kZ8FOnauKX2z6bd0Ke3A70Qh6IQCCTnOwmfAkMnTVZAXJe6ZIjXR6s0rfgngFnso0hQWXRPWHqXwKWZtb5DAywTRNGXWRGd/AIXPCULRAVa2L6+hG5EmL5iGlIQ8swiEN7erGmAco+PGLhBxywoFJySSChn1QhO+Vh12Snza3YAoeDPLB2lV3PoYPd10+42bb1t1voOXuScMQ=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwjhl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/" />
<link rel='shortlink' href='http://wp.me/p5Mgcn-1c1u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwjhl.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwjhl.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump admin lays out new approach to illegal immigration" />
<meta property="og:url" content="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/" />
<meta property="og:description" content="Donald Trump the presidential candidate made no secret of his desire to crack down on illegal immigration, but once elected, he repeatedly offered varying interpretations of just how tough he would…" />
<meta property="article:published_time" content="2017-02-22T10:19:32+00:00" />
<meta property="article:modified_time" content="2017-02-22T10:19:32+00:00" />
<meta property="og:site_name" content="WJHL" />
<meta property="og:image" content="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="344" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WJHL11" />
<meta name="twitter:image:src" content="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wjhl11" />
<meta property="article:publisher" content="http://www.facebook.com/wjhltv11" />
<meta name="twitter:title" content="Trump admin lays out new approach to illegal immigration" />
<meta name="twitter:description" content="Donald Trump the presidential candidate made no secret of his desire to crack down on illegal immigration, but once elected, he repeatedly offered varying interpretations of just how tough he would…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=114" />
<link rel='openid.server' href='http://mgtvwjhl.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwjhl.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wjhl.com/osd.xml" title="WJHL" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="315783721820994" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WJHL" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Breaking news| Johnson City, TN | Kingsport, TN| Bristol, TN| Bristol, VA| Tri-Citiies Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wjhl.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-284548 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwjhl,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wjhl.com,interactives.wjhl.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:trump-admin-lays-out-new-approach-to-illegal-immigration:detail';
			s.eVar1='news';
			s.eVar2='news';
			s.eVar3='news';
			s.eVar4='news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Trump admin lays out new approach to illegal immigration';
			s.eVar23='';
			s.eVar25='Associated Press';
			s.eVar41='news:trump-admin-lays-out-new-approach-to-illegal-immigration:detail';
			s.eVar42='';
			s.eVar55='http://wjhl.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news';
			s.prop3='news';
			s.prop4='news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Trump admin lays out new approach to illegal immigration';
			s.prop23='';
			s.prop25='Associated Press';
			s.prop41='news:trump-admin-lays-out-new-approach-to-illegal-immigration:detail';
			s.prop42='';
			s.prop55='http://wjhl.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N3HXT38");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-menu" class="menu"><li class="menu-item"><a href="http://wjhl.com/" rel="home">Home</a></li><li id="menu-item-70543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70543"><a href="http://wjhl.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-70569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70569"><a href="http://wjhl.com/watch-our-newscasts-live-and-on-demand/">WJHL Live Stream</a></li>
	<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="http://wjhl.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-70572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70572"><a href="http://wjhl.com/category/investigative/">Investigation</a></li>
	<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70554"><a href="http://wjhl.com/category/top-videos/">Top Videos</a></li>
	<li id="menu-item-70553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70553"><a href="http://wjhl.com/category/news/regional-news/">Regional News</a></li>
	<li id="menu-item-71260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71260"><a href="http://wjhl.com/watch-live-cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-70552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70552"><a href="http://wjhl.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-104034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104034"><a href="http://wjhl.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-70580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70580"><a href="http://wjhl.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-70586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70586"><a href="http://wjhl.com/category/news/strange-news/">Strange News</a></li>
	<li id="menu-item-70623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70623"><a href="http://wjhl.com/bitesizetv-hollywood-today-live/">Hollywood Today Live</a></li>
	<li id="menu-item-70550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70550"><a href="http://wjhl.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-70583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70583"><a href="http://wjhl.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-78241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78241"><a href="http://wjhl.eviesays.com/">Add your event to our calendar</a></li>
	<li id="menu-item-70578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70578"><a href="http://wjhl.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-217739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217739"><a href="http://wjhl.com/category/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-70559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70559"><a href="http://wjhl.com/sign-up-for-our-text-alerts/">Sign up for text alerts!</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70588"><a href="http://wjhl.com/download-our-mobile-apps/">Download our All-New Mobile Apps!</a></li>
	<li id="menu-item-70548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70548"><a href="http://wjhl.com/email-subscriptions/">Sign up for our emails</a></li>
	<li id="menu-item-70589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70589"><a href="http://pix.wjhl.com/">Upload your pics &amp; videos</a></li>
	<li id="menu-item-189966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189966"><a href="http://wjhl.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-70544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70544"><a href="http://wjhl.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-70590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70590"><a href="http://wjhl.com/blog-category/mark-reynolds-weather-blog/">Mark&#8217;s Weather Blog</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70592"><a href="http://wjhl.com/closings/">Closings</a></li>
	<li id="menu-item-70597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70597"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-70599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70599"><a href="/2015/06/15/forecast/">Forecast</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70609"><a href="http://wjhl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-219972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219972"><a href="http://wjhl.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70598"><a href="http://wjhl.com/weather/skycams/">General Shale Skycams</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70565"><a href="http://wjhl.com/weather/severe/">Severe</a></li>
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70608"><a href="http://wjhl.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70607"><a href="http://wjhl.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-70574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70574"><a href="http://wjhl.com/category/weather/pals-photo-in-a-flash-weather/">Pal&#8217;s Photo in a Flash</a></li>
	<li id="menu-item-70601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70601"><a href="http://wjhl.com/umbrella-giveaway/">Umbrella Giveaway</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="http://wjhl.com/category/weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-190811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190811"><a href="http://wjhl.com/mark-on-the-road/">Mark on the Road</a></li>
	<li id="menu-item-70602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70602"><a href="http://pix.wjhl.com/">Upload your weather pics</a></li>
</ul>
</li>
<li id="menu-item-70545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70545"><a href="http://wjhl.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-266538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266538"><a href="http://wjhl.com/category/sports/super-bowl/">Big Game 2017</a></li>
	<li id="menu-item-196871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196871"><a href="http://wjhl.com/category/touchdown-friday-night/">Touchdown Friday Night</a></li>
	<li id="menu-item-70641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70641"><a href="http://wjhl.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-70644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70644"><a href="http://wjhl.com/textalerts">Sign up for text alerts of high school football scores</a></li>
	<li id="menu-item-70640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70640"><a href="http://wjhl.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-113337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113337"><a href="http://wjhl.com/cbs-sports-college-basketball-live-stream/">CBS NCAA Live Stream</a></li>
	<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://wjhl.com/category/sports/sec/">SEC</a></li>
	<li id="menu-item-70566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70566"><a href="http://wjhl.com/cbs-sports-sec-live-stream/">CBS SEC Live Stream</a></li>
	<li id="menu-item-70568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70568"><a href="http://wjhl.com/socon-digital-network/">SoCon Digital Network Live Stream</a></li>
	<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://wjhl.com/category/sports/etsu-bucs/">ETSU Bucs</a></li>
	<li id="menu-item-70643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70643"><a href="http://wjhl.com/category/sports/pro-national-sports/">Pro &amp; National Sports</a></li>
	<li id="menu-item-198312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198312"><a href="http://wjhl.com/category/sports/olympics/">Olympics</a></li>
	<li id="menu-item-70642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70642"><a href="http://wjhl.com/category/sports/nascar-and-motorsports/">NASCAR and Motor sports</a></li>
	<li id="menu-item-113338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113338"><a href="http://wjhl.com/race-to-the-top-nascar-challenge/">Race to the Top – NASCAR Challenge</a></li>
	<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://wjhl.com/category/sports/bristol-motor-speedway/">Bristol Motor Speedway</a></li>
</ul>
</li>
<li id="menu-item-70546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70546"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime</a>
<ul class="sub-menu">
	<li id="menu-item-216963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216963"><a href="http://wjhl.com/category/daytime-tri-cities/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-207428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207428"><a href="http://wjhl.com/category/daytime-tri-cities/made-in-tri-cities/">Made in the Tri-Cities</a></li>
	<li id="menu-item-209255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209255"><a href="http://wjhl.com/category/daytime-tri-cities/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-70685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70685"><a href="https://www.facebook.com/Daytime-Tri-Cities-51351456845/">Daytime Facebook</a></li>
	<li id="menu-item-70679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70679"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-70686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://wjhl.com/advertise-with-us/">Want to be on Daytime?</a></li>
</ul>
</li>
<li id="menu-item-71020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71020"><a href="http://wjhl.com/health-corner/">Health Corner</a></li>
<li id="menu-item-118845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118845"><a href="http://wjhl.com/category/abc-tri-cities/">ABC Tri-Cities</a>
<ul class="sub-menu">
	<li id="menu-item-111503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111503"><a href="http://wjhl.com/watch-the-all-new-abc-tri-cities/">Watch the All-New ABC Tri-Cities</a></li>
	<li id="menu-item-128251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128251"><a href="http://wjhl.com/category/abc-tri-cities/lottery/">Lottery</a></li>
	<li id="menu-item-198148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198148"><a href="http://wjhl.com/category/abc-tri-cities/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-118287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118287"><a href="http://wjhl.com/abc-news-super-tuesday-coverage/">Watch Live: ABC News</a></li>
</ul>
</li>
<li id="menu-item-138689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138689"><a href="http://wjhl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-70638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70638"><a href="http://wjhl.com/wjhl-celebrating-60-years/">WJHL Celebrates 60+</a></li>
	<li id="menu-item-70570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70570"><a href="http://wjhl.com/category/contact-us/">Contact</a></li>
	<li id="menu-item-70631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70631"><a href="http://wjhl.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-70616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70616"><a href="http://wjhl.com/advertise-with-us/">Advertise with us!</a></li>
	<li id="menu-item-138691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138691"><a href="http://wjhl.com/category/contests/">Contests</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70619"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
	<li id="menu-item-70624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70624"><a href="http://wjhl.com/whats-on-wjhl-right-now/">WJHL TV Listings</a></li>
	<li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70636"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-70620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70620"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-70618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70618"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wjhl.com/" rel="home">
			<img src="https://mgtvwjhl.files.wordpress.com/2015/02/logo-wjhl-large.png" alt="WJHL">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions"></p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 49&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
<li id="menu-item-3324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3324"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-3325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3325"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wjhl.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-70543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-70543"><a href="http://wjhl.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-70569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70569"><a href="http://wjhl.com/watch-our-newscasts-live-and-on-demand/">WJHL Live Stream</a></li>
	<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="http://wjhl.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-70572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70572"><a href="http://wjhl.com/category/investigative/">Investigation</a></li>
	<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70554"><a href="http://wjhl.com/category/top-videos/">Top Videos</a></li>
	<li id="menu-item-70553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70553"><a href="http://wjhl.com/category/news/regional-news/">Regional News</a></li>
	<li id="menu-item-71260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71260"><a href="http://wjhl.com/watch-live-cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-70552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70552"><a href="http://wjhl.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-104034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104034"><a href="http://wjhl.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-70580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70580"><a href="http://wjhl.com/category/news/consumer/">Consumer</a></li>
	<li id="menu-item-70586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70586"><a href="http://wjhl.com/category/news/strange-news/">Strange News</a></li>
	<li id="menu-item-70623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70623"><a href="http://wjhl.com/bitesizetv-hollywood-today-live/">Hollywood Today Live</a></li>
	<li id="menu-item-70550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70550"><a href="http://wjhl.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-70583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70583"><a href="http://wjhl.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-78241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78241"><a href="http://wjhl.eviesays.com/">Add your event to our calendar</a></li>
	<li id="menu-item-70578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70578"><a href="http://wjhl.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-217739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217739"><a href="http://wjhl.com/category/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-70559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70559"><a href="http://wjhl.com/sign-up-for-our-text-alerts/">Sign up for text alerts!</a></li>
	<li id="menu-item-70588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70588"><a href="http://wjhl.com/download-our-mobile-apps/">Download our All-New Mobile Apps!</a></li>
	<li id="menu-item-70548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70548"><a href="http://wjhl.com/email-subscriptions/">Sign up for our emails</a></li>
	<li id="menu-item-70589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70589"><a href="http://pix.wjhl.com/">Upload your pics &amp; videos</a></li>
	<li id="menu-item-189966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189966"><a href="http://wjhl.com/category/contests/">Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-284573" class="media-object  post-284573 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/ap/rebel-rocket-attack-kills-senior-yemeni-general/"  rel="bookmark">Rebel rocket attack kills senior Yemeni general</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-22T06:09:35+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SANAA, Yemen (AP) — The deputy chief of staff of Yemen’s military has been killed by a rocket fired by Houthi rebels that struck his vehicle&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-284572" class="media-object  post-284572 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/ap/pope-demands-access-for-food-aid-to-famine-struck-s-sudan/"  rel="bookmark">Pope demands access for food aid to famine-struck S. Sudan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-22T06:09:33+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>VATICAN CITY (AP) — Pope Francis is demanding concrete action to get food aid to famine victims in South Sudan, saying words aren’t enough t&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-284570" class="title-object post-284570 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/ap/uk-court-says-income-threshold-for-foreign-spouses-is-lawful/" rel="bookmark">UK court says income threshold for foreign spouses is lawful</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-22T05:58:33+00:00"
				data-standard-view="22m"
			>22 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284569" class="title-object post-284569 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/ap/russian-military-continues-massive-upgrade/" rel="bookmark">Russian military continues massive upgrade</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-22T05:58:33+00:00"
				data-standard-view="22m"
			>22 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284556" class="title-object post-284556 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/22/us-shutting-down-dakota-access-oil-pipeline-protest-camp/" rel="bookmark">US shutting down Dakota Access oil pipeline protest camp</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-22T05:57:18+00:00"
				data-standard-view="23m"
			>23 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70544"><a href="http://wjhl.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-70590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70590"><a href="http://wjhl.com/blog-category/mark-reynolds-weather-blog/">Mark&#8217;s Weather Blog</a></li>
	<li id="menu-item-70592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70592"><a href="http://wjhl.com/closings/">Closings</a></li>
	<li id="menu-item-70597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70597"><a href="http://wjhl.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-70599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70599"><a href="/2015/06/15/forecast/">Forecast</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://wjhl.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-70609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70609"><a href="http://wjhl.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-219972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219972"><a href="http://wjhl.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-70598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70598"><a href="http://wjhl.com/weather/skycams/">General Shale Skycams</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70565"><a href="http://wjhl.com/weather/severe/">Severe</a></li>
	<li id="menu-item-70608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70608"><a href="http://wjhl.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-70607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70607"><a href="http://wjhl.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-70574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70574"><a href="http://wjhl.com/category/weather/pals-photo-in-a-flash-weather/">Pal&#8217;s Photo in a Flash</a></li>
	<li id="menu-item-70601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70601"><a href="http://wjhl.com/umbrella-giveaway/">Umbrella Giveaway</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="http://wjhl.com/category/weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-190811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190811"><a href="http://wjhl.com/mark-on-the-road/">Mark on the Road</a></li>
	<li id="menu-item-70602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70602"><a href="http://pix.wjhl.com/">Upload your weather pics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wjhl.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions"></p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">54&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">77%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">46&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:08 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:17 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
									<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70545"><a href="http://wjhl.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-266538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266538"><a href="http://wjhl.com/category/sports/super-bowl/">Big Game 2017</a></li>
	<li id="menu-item-196871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196871"><a href="http://wjhl.com/category/touchdown-friday-night/">Touchdown Friday Night</a></li>
	<li id="menu-item-70641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70641"><a href="http://wjhl.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-70644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70644"><a href="http://wjhl.com/textalerts">Sign up for text alerts of high school football scores</a></li>
	<li id="menu-item-70640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70640"><a href="http://wjhl.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-113337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113337"><a href="http://wjhl.com/cbs-sports-college-basketball-live-stream/">CBS NCAA Live Stream</a></li>
	<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://wjhl.com/category/sports/sec/">SEC</a></li>
	<li id="menu-item-70566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70566"><a href="http://wjhl.com/cbs-sports-sec-live-stream/">CBS SEC Live Stream</a></li>
	<li id="menu-item-70568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70568"><a href="http://wjhl.com/socon-digital-network/">SoCon Digital Network Live Stream</a></li>
	<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://wjhl.com/category/sports/etsu-bucs/">ETSU Bucs</a></li>
	<li id="menu-item-70643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70643"><a href="http://wjhl.com/category/sports/pro-national-sports/">Pro &amp; National Sports</a></li>
	<li id="menu-item-198312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198312"><a href="http://wjhl.com/category/sports/olympics/">Olympics</a></li>
	<li id="menu-item-70642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70642"><a href="http://wjhl.com/category/sports/nascar-and-motorsports/">NASCAR and Motor sports</a></li>
	<li id="menu-item-113338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113338"><a href="http://wjhl.com/race-to-the-top-nascar-challenge/">Race to the Top – NASCAR Challenge</a></li>
	<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://wjhl.com/category/sports/bristol-motor-speedway/">Bristol Motor Speedway</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-284449" class="media-object  post-284449 post type-post status-publish format-video has-post-thumbnail hentry category-high-school-sports category-northeast-tennessee-high-school-sports category-sports tag-east tag-gate tag-greene post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2017/02/21/n-greene-s-east-boys-and-s-greene-girls-win-district-titles-gate-city-wins/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="AP Graphics" srcset="https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="91987" data-permalink="http://wjhl.com/2016/01/06/ooltewah-boys-basketball-season-canceled-after-alleged-assault/basketball/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="basketball" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2016/01/basketball.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/n-greene-s-east-boys-and-s-greene-girls-win-district-titles-gate-city-wins/"  rel="bookmark">N. Greene, S. East boys and S. Greene girls win district titles; Gate City wins</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T23:45:58+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Huskies win the district title for the 1st time in 27 years</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-284445" class="media-object  post-284445 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-sports category-college-basketball category-college-sports category-sports tag-allen tag-clemson tag-virginia">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2017/02/21/allens-3-lifts-virginia-tech-past-clemson/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="virginia-tech1" srcset="https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="227001" data-permalink="http://wjhl.com/2016/10/20/evans-sharp-again-as-hokies-beat-miami-37-16/virginia-tech1-2/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="virginia-tech1" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2016/10/virginia-tech1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/allens-3-lifts-virginia-tech-past-clemson/"  rel="bookmark">Allen&#8217;s 3 lifts Virginia Tech past Clemson</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T22:59:47+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The loss was the latest in series of excruciating defeats for the Tigers (14-13, 4-11), who dropped their fifth game in their past six outin&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-284425" class="title-object post-284425 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-etsu-bucs category-sports tag-etsu tag-golf tag-gradecki">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/bucs-wrap-up-day-two-at-the-prestige-at-pga-west/" rel="bookmark">Bucs wrap up day two at The Prestige at PGA West</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T21:54:50+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284422" class="title-object post-284422 post type-post status-publish format-standard has-post-thumbnail hentry category-college-basketball category-college-sports category-sports tag-basketball tag-king tag-olive">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/king-university-takes-two-from-mount-olive-on-the-basketball-court/" rel="bookmark">King University takes two from Mount Olive on the basketball court</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T21:52:44+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284404" class="title-object post-284404 post type-post status-publish format-video has-post-thumbnail hentry category-college-sports category-etsu-bucs category-sports tag-baseball tag-bucs tag-grizzlies post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/bucs-score-10-unanswered-to-ground-grizzlies-10-2/" rel="bookmark">Bucs score 10 unanswered to ground Grizzlies, 10-2</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T22:07:14+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-70546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-70546"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Daytime</h3>
					<ul class="sub-menu">
				<li id="menu-item-216963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216963"><a href="http://wjhl.com/category/daytime-tri-cities/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-207428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207428"><a href="http://wjhl.com/category/daytime-tri-cities/made-in-tri-cities/">Made in the Tri-Cities</a></li>
	<li id="menu-item-209255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209255"><a href="http://wjhl.com/category/daytime-tri-cities/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-70685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70685"><a href="https://www.facebook.com/Daytime-Tri-Cities-51351456845/">Daytime Facebook</a></li>
	<li id="menu-item-70679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70679"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-70686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://wjhl.com/advertise-with-us/">Want to be on Daytime?</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-284122" class="media-object  post-284122 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2017/02/21/jonesborough-kiwanis-annual-spaghetti-dinner-2/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="jonesborough-kiwanis-annual-spaghetti-dinner" srcset="https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="284123" data-permalink="http://wjhl.com/2017/02/21/jonesborough-kiwanis-annual-spaghetti-dinner-2/jonesborough-kiwanis-annual-spaghetti-dinner-2/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jonesborough-kiwanis-annual-spaghetti-dinner" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/02/jonesborough-kiwanis-annual-spaghetti-dinner.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/jonesborough-kiwanis-annual-spaghetti-dinner-2/"  rel="bookmark">Jonesborough Kiwanis Annual Spaghetti Dinner</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T14:26:38+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If you like a good spaghetti dinner and helping others in your community, then Jonesborough is the place for you! This Saturday night, the J&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-284118" class="media-object  post-284118 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjhl.com/2017/02/21/soccer-and-softball-registration/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="soccer-and-softball-registration" srcset="https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="284119" data-permalink="http://wjhl.com/2017/02/21/soccer-and-softball-registration/soccer-and-softball-registration/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soccer-and-softball-registration" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/02/soccer-and-softball-registration.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/soccer-and-softball-registration/"  rel="bookmark">Soccer And Softball Registration</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T14:20:51+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>With the warmer weather we’re experiencing, thoughts of getting outside for a little soccer and softball is starting to sound pretty great! &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-284110" class="title-object post-284110 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/savor-the-flavor-of-eating-right/" rel="bookmark">Savor The Flavor Of Eating Right</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T14:17:08+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284098" class="title-object post-284098 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/a-mile-in-my-shoes-celebrating-black-history-month/" rel="bookmark">A Mile In My Shoes: Celebrating Black History Month</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T14:08:49+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-284082" class="title-object post-284082 post type-post status-publish format-video has-post-thumbnail hentry category-daytime-tri-cities post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjhl.com/2017/02/21/red-rocker-inn/" rel="bookmark">Red Rocker Inn</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-21T14:03:54+00:00"
				data-standard-view=""
			>February 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71020"><a href="http://wjhl.com/health-corner/">Health Corner</a></li>
<li id="menu-item-118845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118845"><a href="http://wjhl.com/category/abc-tri-cities/">ABC Tri-Cities</a>
<ul class="sub-menu">
	<li id="menu-item-111503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111503"><a href="http://wjhl.com/watch-the-all-new-abc-tri-cities/">Watch the All-New ABC Tri-Cities</a></li>
	<li id="menu-item-128251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128251"><a href="http://wjhl.com/category/abc-tri-cities/lottery/">Lottery</a></li>
	<li id="menu-item-198148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198148"><a href="http://wjhl.com/category/abc-tri-cities/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-118287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118287"><a href="http://wjhl.com/abc-news-super-tuesday-coverage/">Watch Live: ABC News</a></li>
</ul>
</li>
<li id="menu-item-138689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138689"><a href="http://wjhl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-70638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70638"><a href="http://wjhl.com/wjhl-celebrating-60-years/">WJHL Celebrates 60+</a></li>
	<li id="menu-item-70570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70570"><a href="http://wjhl.com/category/contact-us/">Contact</a></li>
	<li id="menu-item-70631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70631"><a href="http://wjhl.com/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-70616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70616"><a href="http://wjhl.com/advertise-with-us/">Advertise with us!</a></li>
	<li id="menu-item-138691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138691"><a href="http://wjhl.com/category/contests/">Contests</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70619"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
	<li id="menu-item-70624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70624"><a href="http://wjhl.com/whats-on-wjhl-right-now/">WJHL TV Listings</a></li>
	<li id="menu-item-70636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70636"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-70620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70620"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-70618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70618"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wjhl.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions"></p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 49&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-284548" class="content-single post-284548 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Trump admin lays out new approach to illegal immigration</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wjhl.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-02-22T05:19:32+00:00">February 22, 2017, 5:19 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-02-22T05:19:37+00:00"
				data-standard-view="1h"
			>February 22, 2017, 5:19 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-284548" class="share-twitter sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-284548" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-284548" class="share-facebook sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-284548" class="share-pinterest sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="460" height="344" src="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=460" class="attachment-large size-large wp-post-image" alt="In this photo taken Feb. 7, 2017, released by U.S. Immigration and Customs Enforcement, an arrest is made during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens in Los Angeles. The Trump administration is wholesale rewriting the U.S. immigration enforcement priorities, broadly expanding the number of immigrants living in the U.S. illegally who are priorities for deportation, according to a pair of enforcement memos released Tuesday, Feb. 21, 2017. (Charles Reed/U.S. Immigration and Customs Enforcement via AP)" srcset="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg 460w, https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=150 150w, https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=300 300w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="284552" data-permalink="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/460x-207/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg" data-orig-size="460,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICE" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=300" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/02/460x16.jpg?w=460" />
					<figcaption>
				In this photo taken Feb. 7, 2017, released by U.S. Immigration and Customs Enforcement, an arrest is made during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens in Los Angeles. The Trump administration is wholesale rewriting the U.S. immigration enforcement priorities, broadly expanding the number of immigrants living in the U.S. illegally who are priorities for deportation, according to a pair of enforcement memos released Tuesday, Feb. 21, 2017. (Charles Reed/U.S. Immigration and Customs Enforcement via AP)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WASHINGTON (AP) — Donald Trump the presidential candidate made no secret of his desire to crack down on illegal immigration, but once elected, he repeatedly offered varying interpretations of just how tough he would be in the White House.</p>
<p>Now a pair of enforcement memos from Homeland Security Secretary John Kelly lay bare exactly what the Trump administration plans to do and how many of the estimated 11 million immigrants living in the United States illegally will be targeted for deportation. The short answer: a lot.</p>
<p>A look at some of what the policy memos say the government will do.</p>
<div id="dynamiccontent"></div>
<p>___</p>
<p>SEND IMMIGRANTS WHO HAVE CROSSED THE BORDER ILLEGALLY TO MEXICO — EVEN IF THEY&#8217;RE NOT MEXICAN</p>
<p>A border security memo calls for the use of a long-standing but obscure U.S. law to send some immigrants who have crossed the border illegally back to Mexico even if they are from other countries. The memo and the law it cites don&#8217;t include details on how or if the U.S. can force the Mexican government to allow foreigners to wait in that country while U.S. officials decide their fate. Historically, the U.S. has jailed and tried to deport foreigners from countries other than Mexico, while Mexican nationals could be easily and quickly sent back over the border. The proposal is likely to come up in discussions this week in Mexico between Kelly, Secretary of State Rex Tillerson and the Mexican government.</p>
<p>___</p>
<p>UNACCOMPANIED CHILDREN</p>
<p>One of Kelly&#8217;s memos directs the Homeland Security Department to stop providing some legal protections to child immigrants caught crossing the border alone if they are reunited with their parents or a legal guardian inside the United States. The protections generally allow for those children to have their case decided by a judge, but the new policy would likely subject them to fast-track deportation proceedings that don&#8217;t require a judge&#8217;s approval. The memo also calls for the government to investigate the immigration status of those parents or guardians and any possible criminal activity connected to bringing the children into the United States.</p>
<p>Immigration advocates decried the effort to target parents of child immigrants who they say are largely fleeing violence in Central America. Jen Smyers, director of policy and advocacy for Church World Service&#8217;s Immigration and Refugee Program, said those parents are focused on getting their children to safety.</p>
<p>___</p>
<p>LOCAL POLICE ENFORCING FEDERAL LAWS</p>
<p>Under the Obama administration a program allowing local police and jailers to act as immigration agents was curtailed as the government narrowly focused immigration enforcement. Communities also complained that some jurisdictions were overly aggressive in enforcing federal laws.</p>
<p>The Secure Communities program, which uses fingerprints collected in local jails to identify immigrants in the U.S. illegally, was halted amid complaints and court rulings barring some jurisdictions from detaining immigrants for federal authorities.</p>
<p>Kelly&#8217;s memos make clear that the government plans to restart those programs.</p>
<p>___</p>
<p>JAIL AND PROSECUTE MORE PEOPLE CROSSING THE BORDER ILLEGALLY</p>
<p>Kelly&#8217;s directive calls for more people caught crossing the border illegally to face criminal charges. It is illegal to cross the border without permission, and the government does charge immigrants with crossing the border for the first time or coming back after being deported, a felony. But to do that on a wide scale, as was done along at least one section of the border in Texas under President George W. Bush, is costly and resource intensive.</p>
<p>One of the Kelly memos also calls for more jails. The government currently has the space and money to jail 34,000 people at a time. Congress will likely have to approve tens of millions of dollars for new construction and staff for the facilities or fund contracts with private prison companies.</p>
<p>___</p>
<p>HIRE 15,000 BORDER AND IMMIGRATION AGENTS</p>
<p>The Trump administration announced plans to hire 5,000 new Border Patrol agents and 10,000 Immigration and Customs Enforcement agents. That will be a tall order. Customs and Border Protection, the parent agency of the Border Patrol, is already having trouble hiring new agents, as about 2 out of every 3 job applicants fails the agency&#8217;s polygraph test. There are already about 2,000 Border Patrol vacancies, a deficit largely attributed to the polygraph fail rate.</p>
<p>Kelly suggested to lawmakers earlier this month that the hiring would be slow and deliberate, and the agency would not lower its standards.</p>
<p>___</p>
<p>PRIORITIZE CRIMINALS AND SUSPECTED CRIMINALS</p>
<p>One of Kelly&#8217;s memos outlines that criminal immigrants will be a top priority. But that category is broad and includes anyone convicted, arrested or suspected of a crime. That means anyone arrested for even a minor traffic violation or suspected of crossing the border illegally will now be a priority.</p>
<p>More than half the estimated 11 million immigrants living in the country illegally are believed to have crossed the border illegally. Immigrants who have overstayed a visa have not committed a crime but a civil violation. Still, those immigrants could also face deportation if they are arrested for just about any offense or simply encounter immigration officials looking for someone else.</p>
<p>___</p>
<p>YOUNG IMMIGRANTS PROTECTED BY OBAMA</p>
<p>Kelly&#8217;s memos do not rescind or change the Obama-era Deferred Action for Childhood Arrivals, or DACA, program that protects more than 750,000 young immigrants from deportation and allows them to work.</p>
<p>Trump decried the effort as an &#8220;illegal amnesty&#8221; during the campaign but softened his stance on the issue after winning November&#8217;s election. The administration has not said how long the program will continue, but White House spokesman Sean Spicer said Tuesday those protections will remain in place so long as those immigrants don&#8217;t commit a crime or otherwise become a security threat.</p>
<p>___</p>
<p>Associated Press reporter Amy Taxin in Santa Ana, California, contributed to this report.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-284548" class="share-twitter sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-284548" class="share-facebook sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-284548" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-284548" class="share-linkedin sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-284548" class="share-pinterest sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wjhl.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wjhl.com/2017/02/22/vsp-searching-for-endangered-senior/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wjhl.com/2017/02/22/us-shutting-down-dakota-access-oil-pipeline-protest-camp/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wjhl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="226fcd6646" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='284548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bcd438cdd" /></p>
<input type="hidden" name="genseq" value="1487762543" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-42" class="widget widget_text"><h1 class="widget-title">Trending on WJHL.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-bffd9224c109288debd750f9d9e157a8-58ad746f36796" target="wpcom-iframe-bffd9224c109288debd750f9d9e157a8-58ad746f36796" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwjhl.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2pobCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,4995f2a18f3d1db5a5813301c281ba9ddbdc527b" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="bffd9224c109288debd750f9d9e157a8" />
					</form>
		
				<iframe
						name="wpcom-iframe-bffd9224c109288debd750f9d9e157a8-58ad746f36796"
			id="wpcom-iframe-bffd9224c109288debd750f9d9e157a8-58ad746f36796"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-bffd9224c109288debd750f9d9e157a8-58ad746f36796');
				var iframe = document.getElementById('wpcom-iframe-bffd9224c109288debd750f9d9e157a8-58ad746f36796');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-bffd9224c109288debd750f9d9e157a8-58ad746f36796'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-widget-id="444213769707606016">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-3" class="widget widget_calendar"><h1 class="widget-title">Search stories by date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wjhl.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://wjhl.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://wjhl.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://wjhl.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://wjhl.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://wjhl.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="http://wjhl.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://wjhl.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://wjhl.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://wjhl.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://wjhl.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="http://wjhl.com/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://wjhl.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td><a href="http://wjhl.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="http://wjhl.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://wjhl.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="http://wjhl.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://wjhl.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="http://wjhl.com/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://wjhl.com/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td><td><a href="http://wjhl.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="http://wjhl.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td id="today"><a href="http://wjhl.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wjhl.com/" rel="home">WJHL</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" class="attachment-medium size-medium" alt="nexstar-logo-black%5b2%5d" srcset="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png 180w, https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="261540" data-permalink="http://wjhl.com/nexstar-logo-black%5b2%5d/" data-orig-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black%5b2%5d" data-image-description="" data-medium-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" data-large-file="https://mgtvwjhl.files.wordpress.com/2017/01/nexstar-logo-black5b25d.png?w=180" />																						</a>
														<p>© 1998-2017 WJHL.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wjhl.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://wjhl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://wjhl.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.mediageneral.com/careers/index.htm">Work With Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv">FCC Public File</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d4d29730-0d14-908d-34d7-13223656521d/">EEO Public Filings</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wjhl.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://wjhl.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13283"><a href="http://wjhl.com/category/news/">News</a></li>
<li id="menu-item-13285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13285"><a href="http://wjhl.com/category/weather/">Weather</a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13286"><a href="http://wjhl.com/category/sports/">Sports</a></li>
<li id="menu-item-13287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13287"><a href="http://wjhl.com/category/daytime-tri-cities/">Daytime Tri-Cities</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13288"><a href="http://wjhl.com/category/investigative/">Investigative</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wjhl.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WJHL11">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wjhltv11">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WJHLtv11">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/109635567743976584165" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/WJHL11">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-41" class="widget widget_text"><h4 class="widget-title">Hollywood Today Live</h4>			<div class="textwidget">		<form id="wpcom-iframe-form-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b" target="wpcom-iframe-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwjhl.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="180px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9iaXRlc2l6ZS8/aG9zdD13amhsIiB3aWR0aD0iMzAwcHgiIGhlaWdodD0iMTgwcHgiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,d705efd7236efa869bd9e9523cc383286acf1b75" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="666231f27d1adcfa8c0bf4bc675208c5" />
					</form>
		
				<iframe
						name="wpcom-iframe-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b"
			id="wpcom-iframe-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="180px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b');
				var iframe = document.getElementById('wpcom-iframe-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-666231f27d1adcfa8c0bf4bc675208c5-58ad746f37d4b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwjhl.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?action=logout&_wpnonce=ea8d4247ca","homeURL":"http:\/\/wjhl.com\/","postID":"284548","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wjhl.com\/2017\/02\/22\/trump-admin-lays-out-new-approach-to-illegal-immigration\/":284548};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#000099"},"singular":{"permalink":"http:\/\/wjhl.com\/2017\/02\/22\/trump-admin-lays-out-new-approach-to-illegal-immigration\/","postType":"post"},"stationId":"wjhl","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwjhl.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"284548 http:\/\/wjhl.com\/?p=284548","shortname":"wjhl","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-13","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuAiEQ/SGB1LipfTD9FhamODgMyGXVv5fVmGhrNH2dOXd1SMJErsBV+aIsTGggHaUvC3X3Ck0kag65KMIdFLVv0GCr2RLkF2ATQ+gncSX5mT2qcsAE/yE9HG5EZEPNXgGNLeRiYgYZkH9L1y2EjpswdXsWASxqVaquaC6df5J0qUqKzvUycYKc0f4J+EbFURw1ybHNkzzLeCuRIdHpWcy7BZZitvEXN6FZ06m7zM2/w+ZjtR4+v4blavBnuTik8Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwjhl.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383695","siteName":"WJHL","siteURL":"http:\/\/wjhl.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/6623e9f6bfbdadcf4820d5ac1a0cdc3b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjhl.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F","themeURL":"","xhrURL":"http:\/\/wjhl.com\/wp-admin\/admin-ajax.php","nonce":"30ad815ede","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c8247be77f\" \/>","referer":"http:\/\/wjhl.com\/2017\/02\/22\/trump-admin-lays-out-new-approach-to-illegal-immigration\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwjhl.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwjhl.wordpress.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F","postID":"284548","shortlink":"http:\/\/wp.me\/p5Mgcn-1c1u","canEditPost":"","editLink":"https:\/\/mgtvwjhl.wordpress.com\/wp-admin\/post.php?post=284548&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/284548\/wjhl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 409 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwjhl.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjhl.com%2F2017%2F02%2F22%2Ftrump-admin-lays-out-new-approach-to-illegal-immigration%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I2hB3iRfDt1RYoITtbtqivw8e1JOe5mUy8/BZoS/iSRzzBnXdJhZDGjIL3Ekxk3nSg6A8kioPyb7debET/jD0zkVehg/9WddiDuNKrGgzKcv0zuPU5VsTrjGG0F7isgOpcEH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383695','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383695','v':'wpcom','tz':'-5','user_id':'0','post':'284548','subd':'mgtvwjhl'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383695&v=wpcomvt&tz=-5&user_id=0&post=284548&subd=mgtvwjhl&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9RWGNaVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmh+NnlkPVBxSXpIWyZSNllvfmZVWnhvM0NfbVAlLEtWYndyQ25CcS9qbEtqWlBfa1U='}]);
_stq.push([ 'clickTrackerInit', '85383695', '284548' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
